Not able to log in to google account on brave

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:

How can this issue be reproduced?

1.When i go to google homepage and try to log in, it will not let me
2.Any account that uses my google will not allow me acces
3.When it asks for the notification to verify it is me, it never comes through

Expected result: I would like my brave browser to work and allow me to login to my accounts.

Brave Version( check About Brave): 1.45.133, chromium 107.0.5304.141

Mobile Device details Samsung galaxy s22 ultra, Android 13 operating system

Additional Information: It happened around 7:30pm cst on 11/27. When i use a different browser or even when i put Brave in private tab mode i can log in google account and i get all the notification prompts to verify that this phone is indeed mine, but once i switch back to brave it will not work. It says there is malicious on my phone, but i have scanned it and everything is good. @Mattches @steeven

Hello @Ashlyn86

Thank you for reaching us and sorry to hear you’re having trouble with Brave. Could you kindly:

  1. In Brave, go to Menu --> Settings --> Site Settings --> All sites
  2. Find and tap on it
  3. Click Clear and reset
  4. Try to login again.

If those steps don’t work, please try clearing browsing data for all sites for the last week. To do this:

  1. Go to Menu --> History
  2. On the History page, tap Clear browsing data…
  3. Select the Advanced tab
  4. Ensure that Cookies and site data, Cached images and files, and Site Settings are checked and the time range is set for Last 7 days
  5. Tap Clear data
  6. Relaunch the browser and try logging into Google again.

Let me know if that works and have a great day!

The second option to clear the history worked and everything looks good now! It was set to 24hrs and not 7 days, not sure how or why. Thanks so much @Alice2095 for all you help!

Hey! @Ashlyn86

I’m happy that the issue is solved, if you have any additional question let us know! Have a great day! :wave:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.