Can't log into Google account in Brave

Description of the issue:

Google refuses to let me log in on the mobile version of the browser. I even tried turning off shields. It just says:

This browser or app may not be secure. Learn more

Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I know Brave is supported because I was always logged in before, and it even shows my account name as logged out. Refreshing the page just brings a 404 error. :frowning:

How can this issue be reproduced?

  1. I cleared some cookies/data in the “manage space” area. Logged me out of a few sites (not all), but they at least let me log back in.

Expected result:

I just want to log in because EVERYTHING is tied to Google, so this is a very bad impediment. :frowning:

Brave Version( check About Brave):

1.10.99, Chromium 83.0.4103.116

Mobile Device details

Samsung Galaxy Tab S3, Android 8.0.0

Additional Information:

Please please help. :frowning:

EDIT: Sigh…I tried restarting the tablet and logging into Gmail (on the Web) instead of Google itself this time and it seemed to work. -_- That was very scary, though. Is there anything I should avoid doing to prevent this in the future? It was tied to the “manage space” function which never gave me problems before. Yahoo! didn’t log me out, for example, and Reddit and other sites let me log in with no problems.

Incidentally, Brave community leaves a HUGE data imprint on my device (over 1GB from my one visit).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.