Problem with Bravo

Hello,
3 days ago I installed Brave and was very pleased, but a very serious problem (for me) came up since I have an online shop. He’s on Open Cart. When I use the copy button once it copies the product, the next one deletes it. I’m sending you images for the problem. I thought I made the wrong settings, but I returned all default settings and the problem is the same.
I like Brave a lot, but I won’t be able to use it unless it fixes the problem. Could you please help me

@Emilios969 Thanks for reporting. Could you please make a short recording of the issue? or else please provide steps to reproduce the issue? So that i can try it out from my end.

Thanks!

Hi, I’m sending you a video showing what the problem is. The video shows how the first copy works properly. But when I tried to copy the product a second time instead of copying, the product was deleted. So far, I work with Mozilla and I don’t have that problem there. I may have made the wrong settings.

На ср, 31.07.2019 г. в 12:25 ч. geeta via Brave Community brave@discoursemail.com написа:

Problems with Brave.mp4 (3.36 MB)

@Emilios969 Apologies, I am unable to download the recorded file which you have attached in the thread. before completing the downloading the files are canceled automatically. Could you please resend it.

image

Thanks!

Hello,
I’m sending you 2 links where you can see it directly.

https://emilios969.tinytake.com/tt/MzY3NzI3Nl8xMTE2MTIwNA

https://ttprivatenew.s3.amazonaws.com/pulse/emilios969/attachments/11161204/Problems+with+Brave.mp4

На чт, 1.08.2019 г. в 12:26 ч. geeta via Brave Community brave@discoursemail.com написа:

@Emilios969,
Have you tried performing this action on the site with Shields down? If not, please try to do so and let us know the results.

And without shields, it’s the same. Copy or delete and you never know what to do next time

На чт, 1.08.2019 г. в 23:27 ч. Mattches via Brave Community brave@discoursemail.com написа: