Problem in Website Loading

@Mattches @clifton Problem in the site on PC
Brave screenshot with shields on (tried with shields off too)


Chrome works great…see screenshot

Looks OK to me - do you mind trying a force-reload? On Windows, this would be done using Ctrl + Shift + R (macOS is Cmd + Shift + R)

Looks okay here also, no overflow issues. Yeah would agree, force a refresh

Not to pile on, but I’m getting the same results as @fanboynz and @clifton

I did all that, but it looks like my brave wouldnt render it correctly.I restarted my laptop,cleared chache,deleted temprary files…everything but still no luck.

if you want any info for troubleshooting, please let me know

Does changing the font size help? <ctrl - >

NO, it didn’t help

@Mattches @fanboynz I tried to open the site on my brother’s laptop(*opened in Brave), it worked fine there. I can’t think why its happening in my Browser? can you suggest any solution…
brave Version 1.30.87 Chromium: 94.0.4606.71 (Official Build) (64-bit)

This site works just fine for me – can you please try this in a new profile and see if you get the same results?

In new profile it works fine. So how to fix the existing problematic profile?

Have you tried clearing your cache/browser data for All time range?

clearing cache of all time didnt fix it

Any extensions installed in your main profile? Also, can you go to the site, open the dev tools console window (Menu --> More tools --> Developer tools --> Console), then try clicking on a link and sharing a screenshot of any output from the console window here?

NO extensions…Screenshot -

Can you check the same page in Chrome?

Chrome with adblock

without adblock

Not sure tbh.

  1. On a different computer, can you replicate it?
  2. Does shields affect the issue?
  3. New Brave profile?
1 Like

i cant replicate it.
shields dont affect it.
new brave profile works fine.

I just wanted to fix the current profile.
By the way thanks for helping.If you find any solution in the future please tell me. :slightly_smiling_face:

I uninstalled and reinstalled brave.It feels so fresh ! :innocent:
…and it fixed the issue.