Open in new tab in group default not working

I really enjoyed the default that in a tab I could click on the link, and it would automatically open in a new tab in the same group.
This is no longer working, and I can’t find any way to restore it.
When I long press on the link, the options to open in a new tab in group is still available, but not as a default.
How do I restore this default, please?

8 Likes

Same issue happening to me
if i recall correctly chrome had this issue too in a previous version

also its messing up the “web search” button and making the new tab all the way at the end in a new tab group instead of in the tab group next to the original tab

3 Likes

I tried so many things to bring it back, wiped data, used older version but none of them worked. Pls :pray::pray::pray: fix this or atleast give an option so that people may choose according to their preferences.

3 Likes

Only one tab view option? - #9 by 289wk

1 Like

Very inconvenient. I have so many so I have to scroll all the way down just to see the new tab. PLEASE RETURN THE FEATURE.

3 Likes

Same problem here. As there any work around or should we just wait for in update.

I have the same issue. It’s very annoying because have so many group tab. I waste so many time scrolling to the bottom and back again to my tab inside some other group tab.

Please at least give us some option

It’s really boring when you open a new tab and instead of opening in the current group, it opens somewhere else! It’s sometimes infuriating to be honest. Please bring back the old behavior or, at least, present us an option on how fo open new tabs.

You fixed it!!!
Thank you, a thousand thank you’s!
Blessings,
John

1 Like

It was really irritating, well someone fixed it either in brave or in the upstream chromium code.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.