Brave tab grouping doesn't work anymore

Grouping tabs has worked fine for me for a long time. The past month or so it didn’t anymore. I do have the most recent version of the app.

How can this issue be reproduced?

  1. Open Brave
  2. long click on a link

Expected result:

Open in new tab, open in new tab in group/in background, open in private tab

Brave Version( check About Brave):

Brave 1.46.138 Chromium 108.0.5359.94

Mobile Device details

One Plus 9, OxygenOS 13.0 (software update done this week, didn’t work before either)

Thank you for reaching out.
What exactly is the behavior when you click on the open in new tab group option? What is the behavior you’re expecting to see?

I don’t have that option at all. I expect to have a small tab bar on the bottom where I can switch between all tabs in the group I’m currently in. In the whole tab overview it should look more like a photo gallery rather than just a tab list.

I do have the option “open tabs in custom tabs” on and tried deactivating and reactivating.

Open your tab view (click the box with the number of open tabs in it), then click the “More options” (three dots icon) button on the bottom right, then click Group tabs. It will then allow you to select open tabs to group together.

I sadly don’t have that option

Do you maybe have a different idea what could work?

If I’d reinstall the app, is there a way to get all currently open tabs back open?

I appreciate your help!

Do you have any flags enabled currently? You can check by going to brave://flags in the browser.

Yes, this one. No others

In Brave, can you please go to Settings --> Accessibility and tell me if you see the Simplified view for open tabs option here? If so, please turn this off and your view should return to normal.


That was it, thank you!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.