Nothing working right since I signed in


Description of the issue:
How can this issue be reproduced?

1.I used Brave for a couple weeks without signing in and it worked beautifully on my Mac OS 12.4. It saved bookmarks and downloaded what I needed. Everything worked the way it should. I did not know you should SIGN UP for Brave.
2. So I signed up for BRAVE and now nothing works. It doesn’t save sites
It doesn’t save passwords. Autofill doesn’t work. It’s saving a couple site links that don’t work, but that’s ALL it saved and I have to go to my password manager app to fill in or just throw up my hands in despair. When I go to BOOKMARKS they are there but don’t transfer over to autofill and the couple that transferred over don’t work.
3. Passwords are not saved and don’t work. Every single site I want to go to, I have to re-enter the password info.
I am really disgusted and cannot find a way to fix these issues. I hate to delete everything but don’t know what else to do. Help me, please.

Expected result:
Help me diagnose and treat these issues.

Brave Version( check About Brave):

Version 1.40.107 Chromium: 103.0.5060.53 (Official Build) (arm64)

Additional Information:
How do I reach a real live person to help? I hate to give up the security of BRAVE but I can’t live with this.

You can open a support ticket or contact one of the admins via DM (clicking on their name and select “Message”.
Maybe @Matches could guide you

Hi

First, let’s check the following settings. If correct, Brave should work fine. If not, we have to create a new profile.

  1. Open brave://settings/clearBrowserData, and check as in image below

  1. Check settings @ brave://settings/?search=close

  1. Check this at brave://settings/passwords

PASSWORDS

Those settings WERE set properly. Nothing is working. It doesn’t “grab” passwords or anything else SINCE I signed in as a user. It was working perfectly BEFORE I signed in until the other day when I saw that I was SUPPOSED TO OPEN AN ACCOUNT and after I did that, nothing worked. I downloaded passwords which I cannot access and have to go to my old external password manager for every single site I want to see; and alphabetized website links which are displayed across the top of the page under the address bar but nothing works except the website links. The links bar no longer holds my favorites, it just alphabetized every single link I had. I am completely befuddled as to why that would be the case, but I am telling you that is what happened. I can’t even sign in because Brave passwords are not available apparently so I have to access my external password manager.

I don’t understand how I was able to use Brave without signing in, but it was working beautifully. I just checked my applications list and it shows a download date of June 24. So I used it for a week with no issues, signed in and now NOTHING works. There is no additional listing for June 30 or June 29, when I signed in. Very frustrating and I have everything set properly according to your instructions.

What now??? BTW, the symbols at the top of this box/page don’t work at all, either.

P.S. nothing works the way it should. Is it having a conflict with what was working before I signed in? I can’t see that anywhere. I am beyond disappoionted and aggravated.

where do you find the admins? what is and where is ?matcha?

What do you mean? There is no signing up for Brave. You don’t create an account or anything. This isn’t like Google. If you’re referring to your account here on Brave Community, that has nothing to do with your browser and shouldn’t be causing issues.

Before we tackle anything else, I just want clarification on what you “signed up” for and where you did it. I’m not sure if you’re referring to Verifying with Uphold or Gemini?

Just a FYI, that’s not the most recent version. They added 1.40.109 on June 28.

If you go to brave://settings/passwords do you have it toggled on? Offer to Save Passwords and/or Auto Sign-In activated?

Settings - Passwords - Brave 7_3_2022 10_53_41 PM

Is this an extension you’re using? If so, it could be that it’s interfering and taking priority.

Hmm, that’s because they don’t get added to Autofill section, if that’s where you’re looking. Bookmarks can be Autofill in your search bar if you like, but you have to activate it at brave://settings/appearance

1 Like

typo, lol. Missing a t there. Mattches. XD

1 Like

@GmaD

Admins are identified by the brave symbol in their icon.

image

Mattches is one of the admins. Just click on his name. It will open his profile. Then click the “Message” button to communicate directly with him.

So I signed up for BRAVE and now nothing works
Could not post a copy of the required sign in.

Brave

Quote from Brave screen: "Brave is up to date


Version 1.40.107 Chromium: 103.0.5060.53 (Official Build) (arm64)
I could find nothing later than …107"

Yes, pass words and auto sign-in are toggled on. Don’t work.

I use Last Pass as a password manager and it has never been an issue with any application ever in the several years I’ve had it. I copy and paste from Last Pass; it doesn’t auto-fill on your site.

Bookmarks are (were) there, but don’t transfer: Yes those settings are and have been properly set according to your screenshot.

Prior to writing to you, I deleted the app and reinstalled it, and everything is still wonky. I really liked it before all this started and would like to have a good working app without all this hassle. I hope you can help untangle this. Thank you, Dot

@GmaD

Was the Sign In / Sign Up event, about which you have no screenshot, similar to the following issue reported at GitHub:

1 Like

Sorry for the late reply here.
I would like the main question on everyone’s mind responded to first: when you say you “signed up for Brave” what do you mean? Can you provide me exact steps you used to “sign into” Brave? We have an account for premium services, but that requires you go to a website and actively create an account but I don’t think this is what you’re referring to.

This feels like a very key part of this issue but its very unclear what you’re referring to given that, as others have said, you can’t “sign into” Brave as there is no “base” Brave account to use the browser.

1 Like

No, no strings attached. Just an offer to sign up, and once I did, nothing worked.

Echoing earlier posts, there’s nothing to ‘sign up’ for here, so my first guess is that you got phished and/or your computer has been compromised thru a scam site.

Do you have any security software on your system? If so, I suggest using it to scan the device for malware (viruses), or other unwanted ‘software’ that may be on there.

Thank you, DONE and it’s clean on all devices.

1 Like

No, not that complex. Just a note to sign up.

@Mattches , @GmaD , @Saoiray , et al

Re what @Mattches wrote, above:

I would like the main question on everyone’s mind responded to first: when you say you “signed up for Brave” what do you mean? Can you provide me exact steps you used to “sign into” Brave?

Using the link recommended by @Mattches , in May of 2019, at:

Cannot add my site as a new channel - #4 by Mattches

Stumbled onto a Brave Support web page:

https://support.brave.com/hc/en-us/signin?return_to=https%3A%2F%2Fsupport.brave.com%2Fhc%2Fen-us%2Farticles%2F360018210951-How-do-I-verify-my-website-or-domain-with-Brave-Payments-

(The https link within that trailing gibberish: https://support.brave.com/hc/en-us/articles/360018210951-How-do-I-verify-my-website-or-domain-with-Brave-Payments-)

iPhone screenshot

Notice: ‘Sign in to Brave Software’

Desktop screenshot

2 Likes

@289wk,
For what you’re seeing above, it basically means that you’re trying to access an article that is no longer publicly available (or has been unpublished for editing reasons), so it’s asking you to sign into the site in order to view it. This sign in is related specifically to the Help Center, not the browser itself.

@GmaD

Applies to your issue:

But, the Nothing working problem remains to be solved - re your Topic Issue.

I know it’s been a while. I deleted BRAVE from my computer…it’s working on my iPad….and got an app cleaner to clean up all the stray bits, and will try a new install. Hopefully it will work properly, including passwords. Keep your fingers crossed.

1 Like