AutoFill not working for passwords anymore

I recently updated my Mac, and now Brave isn’t autofilling passwords anymore.

They are still saved and stored properly and I have autofill enabled, but they are not being suggested/filled.

I even tried uninstalling and reinstalling the browser based on similar posts, but that didn’t help either. Any suggestions? Is there a new setting in the MacOS to change? I searched but found nothing.

Hello @PhilFry, thank you for bringing this to our attention, can you share a screenshot? Please follow the instructions below:

  1. Launch Brave
  2. Open the Main Menu in the the top right.
  3. Click Settings --> Additional Settings --> Auto-fill --> Passwords

Make sure these options are ON > Offer to save passwords / Auto Sign-in

Hope it helps. Regards.

Screenshot 2022-11-08 at 10.49.49 AM
It does function in some tabs now, still not all of them. And it has a 0% success rate in pop up windows, which is one of my main uses for them.

I have the same problem for 2 weeks, the support here is not the best and I have not found a solution, I have installed again and the problem is the same.