Not receiving any Brave ads (but received some random BAT from nowhere)

Before, when I was a Brave Browser user (no longer the case I use Netbox instead) I was making some BAT by viewing ads just like many users here
However, it’s not longer the case Brave is not showing me any ads and it’s not even listed into Notifications & Actions
I made some random BAT from nowhere just before I made this post but I did not get any ad from Brave, I even reinstalled Brave browser and deleted the files in the AppData Local folder where Brave is located, and even after this when I open Brave I start with 0.000 BAT but then just like that I get some random ads again. What is happening?
Btw I uninstalled it with the Windows uninstaller (see last pic)

image
image


image

@Zefin,
Can you please try going to the following page and tell me if the push notification test works for you?

Hey, sorry to reply that late but I think that I’ve solved it
I made a post with everything here !

No ads has come right now, but at least Brave is appearing in the Notifications & actions section so I hope that it will work!

Edit: Still no ads displayed, and I have 10 ads/hour activated, 20 mins have passed since I updated it

I used this website:
https://www.bennish.net/web-notifications.html
It displayed the “ad” but not Brave itself still unsolved.

1 Like

@Zefin,
Keep monitoring and see if any ad notifications appear. I’ve reached out to the team to see if there are any known issues regarding ad notifications right now and will let you know when I get more info.

Appreciate your patience.

2 Likes

Ads notifications show on morning for sometimes after that afternoon and evening not showing any single ads on my devices I’m using currently new brave browser and my push notifications work
I only ads receive ads on morning for some time

Just as a side note, I hadn’t noticed but I haven’t received any ads for this month (November) yet either. I also confirmed settings and tested push notifications. Any thoughts?