Not able to access Adobe Express WebGL not working

I am no longer able to open Adobe Express and get the error WebGL needs to be enabled.

Enabled brave://flags/ here

Started after a Brave Update

Hello @brentwpeterson, thank you for bringing this to our attention. What kind of device and OS are you using? Can you please share a screenshot with the specific error you are getting so we can further investigate this. Thanks in advance.

I’ve also had problems with Adobe Express. I just disabled brave shields and my other anti trackers, and then it worked.

1 Like

All Sheilds are down

As an update, I got home from a trip and tried Adobe Express on my Mac Mini - IT worked

After updating to the newest Brave Version, IS DOES NOT WORK
Screenshot 2023-01-18 at 10.07.18 AM

Hi again @brentwpeterson, please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.

I does not work in Beta

I saw this issue too when trying to use Adobe Express but was able to resolve it by enabling Hardware Acceleration in the browser. Please check and see if it is enabled at this time — if it is not, please do so. If it is, please try disabling it and see if this makes any difference.

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Thank you.

Hello @brentwpeterson, I am following up this case. Is this still an issue for you?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.