Not able to access Adobe Express WebGL not working

I am no longer able to open Adobe Express and get the error WebGL needs to be enabled.

Enabled brave://flags/ here

Started after a Brave Update

Hello @brentwpeterson, thank you for bringing this to our attention. What kind of device and OS are you using? Can you please share a screenshot with the specific error you are getting so we can further investigate this. Thanks in advance.


I’ve also had problems with Adobe Express. I just disabled brave shields and my other anti trackers, and then it worked.

1 Like

All Sheilds are down

As an update, I got home from a trip and tried Adobe Express on my Mac Mini - IT worked

After updating to the newest Brave Version, IS DOES NOT WORK
Screenshot 2023-01-18 at 10.07.18 AM

Hi again @brentwpeterson, please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.