No Passkeys Settings in Newest Version

I am using Version 1.52.126 Chromium: 114.0.5735.133 (Official Build)(arm64) on a M2 Macbook Pro, and I did not seem to find the settings of passkeys in the passwords section where I used to on my old mac. When I tried to login with passkey on a platform, there is an alert saying that “No passkeys available. There aren’t any passkeys for on this device.” I guess this is because passkeys do not get synced across devices, but I am wondering if there is a way to create new passkeys on brave or else I will not be able to login into the platform forever?

I’m having a similar issue on Win10 (version 1.52.130), where my phone passkey has just disappeared from the browser suddenly. The QR code option doesn’t work either. Both my phone and the laptop browser are still part of the sync chain, and everything else is working fine… Though for me, Windows Hello/external authenticators still work fine.

Isn’t it related to this?

In that case it will be added back when Stable gets 1.53.x

Sounds like the Mac issue, but doesn’t really explain why this doesn’t work on Windows with Android phones.

EDIT: This is no longer an issue on my install. Not sure what happened, but it is resolved now.

I’m also having this issue with Brave on a Mac.

  • Brave: Version 1.56.9 Chromium: 115.0.5790.98 (Official Build) (x86_64)
  • MacOS: Ventura 13.4.1
  • Device: Macbook Pro 13-inch 2019

I tried this, but it didn’t do anything:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.