No audio from *any* website

Description of the issue:
No audio playback from any website that hosts media. This problem does not exist in my other browsers.

How can this issue be reproduced?

  1. Go to any website that contains media content.
  2. Play the media content.

Expected result:
Media should play with audio.

Brave Version( check About Brave):
Version 0.70.122 Chromium: 78.0.3904.87 (Official Build) (64-bit)

Additional Information:
Attempted to uninstall and reinstall to remedy issue, solved it for minutes before it became silent again. Brave does not appear in my sound settings.
I do not see an option to enable sound within the browser for any media-content site.

Hi,
does the sound work with Google Chrome?
Otherwise you could reset the default settings of Brave.

1 Like

Hey,
I haven’t Chrome installed, (I actually replaced Chrome with Brave)
The only other browser I have is Edge, and audio works 100% of the time.

I noticed if I restart my machine and go to a site, audio from a video will play, but if I perform an activity that causes the page to refresh in any matter, it goes silent again, and closing/reopening the application does not remedy it.

@maurwill88,
Can you try disabling Hardware Acceleration in settings to see if that makes a difference?

Settings --> Additional Settings --> System --> Hardware Acceleration

This is a super-temporary solution, as it causes a relaunch of the browser and the issue comes back after interacting with the video. This is even after upgrading to Brave 1.0

@maurwill88,
Apologies but I don’t understand – you should only have to turn of Hardware Acceleration once (and subsequently only relaunch once for that change to take effect). Did the setting reset itself after closing the browser?

Whether HA is on or off, the issue persists.

is the issue resolved ?

i have the same problem

when i launch brave i hear sound from the first streamed audio but sound goes when i refresh or load a new video/ audio

sound on pc works and other browsers work well also

@maurwill88 @ptkaab,
Can you both confirm for me that the Sound permission for the sites you’re trying to use hasn’t (somehow) been blocked?

“Allow sites to play sound” is enabled, before and during this issue. There are no sites listed in the “Mute” or “Allow” sections.

edit: adding the site manually does not resolve this. resetting the permissions for the site does not work either.

@maurwill88,
I apologize if this sounds obvious or condescending but just to make sure we cover all our bases, are you certain that Brave isn’t muted in the Windows system sound settings (Sound --> Volume mixer in system tray)?

Brave isn’t muted.

allow site to play sound is enabled
and brave is not muted

note : in my case if brave is closed and i open it sound will work once and then disappear if i refresh page or load another video
and when the sound goes i cannot see a signal in my Microsoft sound mixer from brave

This topic was automatically closed after 30 days. New replies are no longer allowed.

@maurwill88 Can you try below options:

  1. Are there any extensions installed in your browser? Can you disable all the extension and restart the browser and check if the audio issue has been resolved or not?

  2. Can you navigate to Internet Properties by clicking on Windows Key+R -> Type inetcpl.cpl and press enter and make sure Play sounds in webpages is enabled

  1. As @Mattches suggested above, Can you check Volume mixer settings and make sure it’s not muted

image

  1. Try clearing cookies and cache and restart the browser and check the sound on webpages