No ads in months

Briefly describe your issue:
I have 2 computers connected to my gemini wallet. For what feels like 2 months or so, i have not seen any ads on neither of these machines. I have been able to see them in the past but they stopped all of a sudden. Can somebody contact me to check to see if my wallet is in good standing?

What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 10: [
Version 1.33.106 Chromium: 96.0.4664.110 (Official Build) (64-bit)
]
Mac OS: Unable to check at the moment but always up to date. (Stable).

Is your browser wallet currently verified? (yes/no)
yes

What date did you verify your wallet?
I don’t recall, but as soon as Gemini was available for desktop wallets.

Have you been able to successfully receive payments in the past?
Yes

Are you using a VPN? (yes/no)
Yes

Are you in a supported region (see here for list of supported regions)?
USA

Does your device pass the SafteyNet check (Android only)?
n/a, windows and mac

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
n/a

Can someone please help?

Windows has weird notification settings in different areas of the menu. Try adjusting your focus assist settings, that seems to help some people with similar issues.

Good luck!

No. I am using 2 computers- the other being a Mac. This is an issue with my linked wallet.

I’ve already gone through troubleshooting Focus Assist, etc on the device level anyway.

Someone told me my wallet could even be “blocked” due to running a VPN at times, and would need to be unblocked. That’s why I’d love for a staff member to help here.

1 Like

I havent got any ads since october on my PC
and since end of november on my phone.
Oh well I guess it was good while it lasted :slight_smile:

1 Like

yep here as well. nothing since october. devs silent.