No ads in about 5 months

So i bought a new computer at the end of october synced up to my new brave browser and just noticed i havn’t been receiving ads when i click the reward tab and it asks me to verify my uphold account my uphold account has been verified for about 2 years.
it almost seems to be treating the verify as a pop up ad so i disabled all the shields and still no luck.

i’m on windows 11 btw

1 Like

clear cookies, update and try again. lmk how you get on :slight_smile:

1 Like

That seemed to allow me to click the authorize button but it just returned me to verify page :S

1 Like

no other pop-ups? device limit reached, flagged profile, etc? just stuck in the verify loop?

1 Like

Just stuck in the verify loop mate single device linked not sure if my profiles flagged

got my ads set correctly yet nothing :S

1 Like

Check if you have notifications allowed for Brave.

1 Like

sorry buddy, not sure.

i had the same problem but clearing cookies/cache, updating brave to the latest version, relaunching the browser and trying to verify again fixed the verification issue - my profile was flagged and brave wouldnt tell me it wouldnt let me verify, which is why i was stuck in the loop too. sounded like a similar problem, but maybe not :person_shrugging:

try the fix above - delete cookies/cache, update brave and relaunch. maybe you’ll get a notification as to why, like your profile being falsely flagged.

I haven’t received ads for over 4 years, only getting ads when i open a new tab.

So i think i’ve figured out why it’s not working correctly i went to uphold and in the intergrations tab i unlinked brave reloaded and tried to relink and it gave me this page.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.