No access to saved passwords in Version 1.35.101 Chromium: 98.0.4758.87 (Official Build) (64-bit)

This is either a report of a Browser problem or of a ‘Help’ problem.

I can’t find how to access the built-in password manager. If it is there somewhere the help is out of date.

Top right Hamburger → Settings no longer has ‘Additional Settings’ as still documented in online help for “How-do-I-use-the-built-in-password-manager”.

Version 1.35.101 Chromium: 98.0.4758.87 (Official Build) (64-bit)
under Ubuntu 20.04.3

Curious. I’m not able to reproduce:

Where do you wind up, if you put brave://settings/passwords in the address bar?

If I do that I do get to see and control the saved passwords, but I can’t get there from the settings pane reached from the hamburger menu. There are no ‘Additional Settings’. There used to be but my latest version doesn’t have that. The hamburger Settings show this:

1 Like

Very curious. I notice the bar at the top only displays icons without text - are you using Ubuntu on some sort of mobile device, like a tablet?

No, it’s a Dell Inspiron 15 5000 laptop (15")

1 Like

What does the main settings page look like (brave://settings/)?

And (this is probably crazy and not going to lead anywhere), but what happens when on that page you zoom out (ctrl+scroll down or ctrl+- or “pinch” on the touchpad) a few times?

@davidledger If you go to brave://settings/passwords are you able to see what you are looking for? Alternatively what Go-go_duck has suggested (zoom-out) should also work.

Clicking on Settings in the hamburger menu takes me to brave://settings/ which I showed above. Zooming out does bring the full settings page into view, including Additional Settings. There are no scroll bars and the page will not drag or scroll in any direction.

So I guess this problem is solved but replaced by
“The brave://settings/ page will not scroll to show all of the settings”.

Thanks,
David

1 Like

Sorry to bother you again @Mattches , but there seems to be a scaling error on the settings page that pushes the side-menu off-screen if you zoom in or have a small screen.

@davidledger,
Thank you for reaching out about this. Yes that is indeed the issue (the screen zoom level), but you’re right — the browser should have a scroll bar or some way to move about the settings screen when zoomed in, specifically when using a mouse.

With a track pad, you are able to drag the screen around and view everything without the need for a scroll bar, but with a standard mouse you would need a scroll bar to do this. I’ve reached out to the team to see if this is something we can implement in future releases. Thank you.

‘Dragging with the trackpad’ is something I tried and it didn’t do
anything other than highlight the text in that first ‘Get Started’
panel. Zooming out is the only way I can see to view the left hand
selection list.

Thanks for processing this.

Regards,
David

I’ve opened the following issue to capture data and review:

No, I haven’t searched for similar issues, not until this issue arose
maybe a day before I reported it.

I don’t regard the window showing the problem as ‘narrow’. I use a 15"
Dell Inspiron laptop and use windows half a screen wide. The Preferences
tab came up without being deliberately zoomed by me. The text does not
look overly large and the zoom setting is 100%. There is whitespace
left, right and below. Changing to 90% shows it all with the gap between
the left pane and the ‘Getting started’ pane being much narrower than
the left hand whitespace at 100%. It doesn’t look like a pure scaling
issue to me - more of a show / don’t show of the left pane.

Regards,
David

1 Like

Thank you for the clarification

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.