Newest Version Can't Import Bookmarks from a HTML file

Newest version of Brave ( [Version 1.38.119 Chromium: 101.0.4951.67
(Official Build) (32-bit) won’t import a HTML bookmarks file. When “Choose File” button is pressed, a file manager window BRIEFLY pops up, then closes. I don’t know any way around being able to import bookmarks, except to load them all into IE, then import from IE (which I refuse to do).

System: i5 quad core, 16 GB memory, Windows 7 32 bit

I recently installed version Version 1.38.115 Chromium: 101.0.4951.64 (Official Build) (32-bit) on another machine and didn’t have any problems.

Okay, I proceeded to complete the customization of Brave the way I use it - loaded a theme, set the downloaded files location, blocked all the social media crap, etc., and guess what? On a whim, I now tried to load my HTML file and the file manager window opened and I was able to select my file.

So, out of the box, Brave cannot import an HTML file, but make some changes from the default (it was a fresh install of Windows, so there was no previous version) and it can now, like magic, import the file.

Problem is NOT solved, but this work-around allows bookmarks to be imported.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.