Netflix will autoplay when I open brave

version 1.24.82 Chromium: 90.0.4430.93 (32 bit)
Windows 10 (32 bit) 20H2

I stop Netflix but not close the tab then I close brave.
When I open brave next time the Netflix will auto-play.
Can brave just open the tab and pause the video but not playing?
What should I do?
Thanks first.

Interestingly enough – I actually expected to see this behavior myself but am surprised that I don’t. On my windows machine:

  1. Open a tab to Netflix and stream content
  2. Pause content and close browser (leave tab open)
  3. Relaunch browser

When the browser opens again, the video loads and then sits on the screen and shows the Play button and does not autoplay. What’s even more interesting is that, for Netflix, I have the Autoplay permission set to Allow by default – so I would definitely expect it to play but it does not.

Can you try setting Autoplay for Netflix to Blocked (on Netflix, click the “lock” icon in the address bar, then Site settings --> Autoplay --> Allow) and see if this gives you the desired behavior?

Dear Mattches, thank you very much.
I turn it from allow to blocked and Netflix won’t autoplay anymore.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.