Netflix Widevinecdm Still not fixed guys i belive in u

Netflix Widevine problem is still around!

Happened since OSX Catalina update, and possibly before

Webdivine missing component, and chrome components not updating properly.

This should work, because I have switched alot of people to brave, and they are all upset about how they can’t use Netflix!!

This happens all the time!

Mac OSX only so far

This cannot be fixed by uninstalling or clearing data or resetting permissions. It is a bug that was either cause by an OSX update, (GUI) a chromium update that the Brave DEVS are not aware of. Some people would get this fixed depending on their mac model, and I am thinking it is an ‘Apple’ problem. However, there is a way that brave devs can fix this. Thanks

Well, I’m an idiot. I think I figured it out.

Hello! I’m having an issue with this as well. I’m using Mac OSX catalina. Switched over to brave post update so can’t comment on how it worked before.

Followed the brave reseting permissions guide which didn’t work. My main issue is it doesn’t even give me an option to install Widevinecdm and it’s not on my list of components to try and update.

How did you solve the problem please?:slight_smile:

Can you confirm that the Widevine toggle in Settings --> Extensions is toggled “on”?

HI Mattches, thanks for replying. I believe you also replied to my post in another related thread so i’ve added all the info and some screenshot there.

1 Like

If you get rid of all the brave files, profiles then you will see the widevinecdm prompt, and netflix will be working again. I used app zapper to get rid of it because I couldn’t find all the files. Anyway, the devs told me this would work - only figured out that it worked just now :crazy_face:

This is the #1 result in the Googles, so I’m posting an easy solution for any weary travellers that land here. I didn’t have to remove anything, I wanted to avoid that ball ache. All I did was:

  1. Create a new profile/user, or switch to one you haven’t used yet
  2. Navigate to and turn off shields. Log in and you’ll receive a prompt to install the component
  3. Install the mofo
  4. The component will be installed for all profiles
  5. Profit

Kudos to this fella: Can't install / update the Widevine component in Brave Browser


Sorry but the solution described in many places (create a new profile, have the install popup to appear, accept plugin install) doesn’t work.
Version 1.1.23 Chromium: 79.0.3945.88 (Official Build) (64-bit)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.