Netflix Widevinecdm Still not fixed guys i belive in u

Netflix Widevine problem is still around!

Happened since OSX Catalina update, and possibly before

Webdivine missing component, and chrome components not updating properly.

This should work, because I have switched alot of people to brave, and they are all upset about how they can’t use Netflix!!

This happens all the time!

Mac OSX only so far

This cannot be fixed by uninstalling or clearing data or resetting permissions. It is a bug that was either cause by an OSX update, (GUI) a chromium update that the Brave DEVS are not aware of. Some people would get this fixed depending on their mac model, and I am thinking it is an ‘Apple’ problem. However, there is a way that brave devs can fix this. Thanks

Well, I’m an idiot. I think I figured it out.

Hello! I’m having an issue with this as well. I’m using Mac OSX catalina. Switched over to brave post update so can’t comment on how it worked before.

Followed the brave reseting permissions guide which didn’t work. My main issue is it doesn’t even give me an option to install Widevinecdm and it’s not on my list of components to try and update.

How did you solve the problem please?:slight_smile:

@Akorita,
Can you confirm that the Widevine toggle in Settings --> Extensions is toggled “on”?

HI Mattches, thanks for replying. I believe you also replied to my post in another related thread so i’ve added all the info and some screenshot there.

1 Like