Netflix not working error 7111-1003

Netflix doesn’t work it gaves me that error, also prime video, HBO and spotify don’t work.
Yes widevine is on and protect content is on too… idk what to do anymore I even reinstalled brave… help plz
(Yes they work on chrome/edge and it’s not an internet problem)

[I won’t erase it since It’s possible that another person facing the same problem, perhaps this might help *you* but in my case in my laptop (at least) didn’t work sooo yeah, there’s no need to keep answering me since I already give up, also if someone has the same problem without solution, mate just use other browser for streaming and for other things you can still use brave, havin’ said that bye bye]

1 Like

Hi and welcome to the community. I am a community member and not tech savvy. Posting an older topic that may help you troubleshoot. In this instance, custom extensions were the problem. If you use extensions, you could try disabling them and seeing if you experience the same problem or you can create a new test profile to see if the problem occurs in a new profile.

If extensions are not your problem, can you please provide your Brave and OS version found at brave://version. And have you tried to see if the problem still occurs in Brave Beta and/or Nightly? Support staff do not work weekends usually and they will most likely need the additional information to help troubleshoot.

Edit: Posting Help Center article on connection error codes in case it may be helpful.

1 Like

I use brave in another pc too and somehow it does let me see netflix and other streaming platforms, idk why in my laptop doesn’t allow it :c
and again I can watch these platforms on chrome and edge, brave is the only one that can’t
image
image

1 Like

From the first Help Center topic linked below, you may need to reinstall widevine. Even though the error code is different, you might try and see if that corrects the problem.

How do I view DRM protected content?

Why can’t I stream online content, even with Widevine enabled?
If you’re trying to stream online content and the site throws an error message regarding Widevine or DRM content, you may need to uninstall, then reinstall, WidevineCDM component. To do this simply visit the component in brave://settings/extensions and toggle this option “Off”, then back “On”. Be sure that you relaunch the browser any time you are prompted to do so. Once toggled back “On” and the browser is relaunched, refresh the page you’re attempting to stream from and try again.

Reconfirm after reinstalling that the following options are enabled in settings. Reenable and Relaunch if prompted.

brave://settings/content/protectedContent
image

brave://settings/extensions
image

image

I really don’t think enabling media router is applicable, just throwing it out there as something you may want to try.
What extensions are built into Brave?

Media Router

Enabling the Media Router component allows the browser to cast content in the browser from your device to a separate receiver with an attached Chromecast stick, or a device with Chromecast functionality built in. Note that installation of this component is also proxied through Brave servers, removing some identifiable information like IP addresses.

Other things to try:

  1. Make sure your laptop windows OS and video drivers are updated to the latest version
  2. Clear history/cache for all time in brave://settings/clearBrowserData
  3. Disable hardware acceleration in brave://settings/system
  4. create a new test profile on your laptop to see if the problem still occurs in a new profile.
  5. Try using Brave Beta and/or Nightly to see if the problem occurs in those Brave versions.

This is a lot to test. Basically throwing the kitchen sink at you and probably have still forgotten to include other information that may apply. Maybe another community member or support staff will drop by and provide more on point, or additional, information that can help solve your problem!

2 Likes

This is nightly…


image

image

image
image

I give up…
I’m really grateful that you had the time to answer me, but I just give up, If I want to use a streamin’ platform I will just use Chrome and that’s it

I did everything but it’s my laptop that for some weird reason has the curse of not letting brave do their job xD
Anyways, thanks!!! (te lo agradezco mucho bro).

@Ev.needs.help,
I’d be interested in continuing to troubleshoot if you’re interested. I can tell you on my end right now (literally) I’m able to watch Netflix, HBOmax, Spotify, etc in Brave on both Windows and macOS systems without any issue.

Can you please test this behavior with a new profile on the Release build of Brave (v1.40.109) and check to see if you get the same behavior there?

Can you test disabling widevine, (restarting Brave), then re-enable widevine? @Ev.needs.help

I did it, but it didn’t work

Yep, that was the first thing I did, but again I just took the “L”

Does using a VPN, or using a vpn from another location change anything? Also test with secureDNS disabled