Chrome-error://chromewebdata/#

win10 OS Version: 10.0.18363 N/A Build 18363 ; brave : Wersja 1.10.90 Chromium: 83.0.4103.97 (Official Build) (64-bit) i can’t open sites with self-signed certificate : NET::ERR_CERT_COMMON_NAME_INVALID . From https://192.168.1.220/index.php BAVE redirect to : chrome-error://chromewebdata/# (with right click ) and do nothing (left click) with previous version BRAVE this site : https://192.168.1.220/index.php worked fine.

The same thing happens to me, why?

Same thing happens to me. Iḿ using Brave on Ubuntu

Temporary solution: switch language to English. Take a look at the bold address in the error description - it’s wrong and duplicated, probably it’s related to our problem.!

thanks a lot !! now working fine !! its a bug by translation ?

Guess so but I’m only a user :slight_smile: Hope it will be fixed soon!
@minas_trith BTW I don’t know why you marked your post as a solution. The problem is not solved, I only found a workaround.

Same problem on ES language. But Firefox and GChrome works fine with these URl’s.

It’s seems a bug of Brave.

Info version:
Versión 1.10.93 Chromium: 83.0.4103.106 (Official Build) unknown (64-bits)

System version:
OS: Arch Linux x86_64
Kernel: 5.7.4-arch1-1