My brave browser will not connect to the internet

I have tried and tried but brave will not connect to the net. Other browsers do but not brave, made a temp acct, did not work, uninstalled and reinstalled did not work Now I am at a loss as to what the heck to do
Delete the any text above the line separator below before posting

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

@seadog55 ,

In the search field (NOT in the URL address field) of a search engine (such as DuckDuckGo), enter criteria:

connect firefox to internet on windows 10

Study the methods / steps taken in order to establish the connection, of an Internet browser on a Windows OS machine . . . to the Internet.

What exactly are you trying to do (with Brave), and exactly what results are you getting?

Just trying to get online ie go to websites. It does not connect at all. It works on one of my laptops just not on the other one. All other browsers on that comp have no problem accessing the net just brave does not work

Thanks – are you getting any error messages though? Or does it continue to try, and eventually time out? And what error does it give then? The more detail you can provide, the easier it will be to figure out what’s going on.

No no error messages at all just upper left instead of the reload emblem the normal x is there which normally goes away when a page loads. However no page ever loads. Have tried numerous websites all to no avail. Thanks for replying

You mentioned other browsers on that computer work – which ones exactly?

What version of Windows is it?

It’s your own personal computer, and not a business-owned (or managed) device?

What antimalware/antivirus software do you have installed on it?

Do you have ‘Use secure DNS’ enabled in Brave? What if you turn it off? (You should find this setting if you go to brave://settings/security?search=dns.)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.