*Only* Brave is not connecting to the internet

WIndows 10. Version 1.33.106. My Brave browser does not connect to the internet. Chrome, Firefox, Steam, etc. all connect fine, it’s just Brave. I never see any sort of error message, the wheel just spins and spins and nothing ever happens. Not sure what I was doing to make this happen. I restarted my computer once to try and fix a totally separate issue and this problem started. I have restarted a couple more times and it has not been fixed.

I did find this old topic on the forum:

The support guy recommends creating a temporary test profile. I did this, and it worked! If I create a new profile, it can connect to the internet just fine. Unfortunately, there is no follow up. Someone please just tell me what to do next to fix my main profile.

Solved it. uBlock Origin was causing the problem for me. Uninstalling it and reinstalling it worked for me.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.