Mouse-Wheel Scrolling thru Tabs

  1. When the mouse-wheel spins, while pointer is hovered over any tab, it scrolls thru the tabs until the spinning stops. I want to turn this “feature” OFF.
  2. I don’t want to cycle thru my tabs whenever the mouse-wheel is spinning and hovered over a tab.
  3. Please, no more cycling of tabs. I just want to select the tab I want by clicking on it. I don’t need to cycle thru all of them (or any of them).

Thank You!

edit: I am using the current release of Brave, on the current release of Ubuntu.

1 Like

@Vidarr,
This may be a Linux specific feature – @justsomeone1 do you know anything about this?

Hello @Mattches @Vidarr

it’s in the chrome core for linux and windows let me check to see if there a flag to disable it

and have a nice day both of you

2 Likes

@Mattches @Vidarr that what i found

not sure if they will implement it or not as it been more than 3 years now for it

sorry for the bad news @Vidarr

Thanks for looking it up! That’s too bad. All my work is done thru browsers and I can’t work with this scrolling/cycling tabs thing.
To give you an idea, if I go to select a tab and I ever so slightly touch/move the wheel, I can end up cycling thru half my open tabs. It happens all the time.
I hate firefox, I really never wanted to use it ever again. Oh well…
THANK YOU again for looking it up!

you very welcome @Vidarr i see the issue it very problematic
but it looks like there some request in chrome side so you can add plus one for the feature in the link i mentioned earlier and i hope they implement it

you very welcome :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.