How do I stop it scrolling through open tabs with mouse wheel?

I don’t know when this started happening but it’s very annoying. I have a loose freewheeling mouse wheel and i often flick it up (so it spins and keeps spinning) to scroll to top of a tab, but then i move pointer over open tab cards at top, and it scrolls through loads of them. I don’t like that behaviour but can’t find any setting that relates to it, how do i stop it please?

Maybe this is enabled.
brave://flags/#scrollable-tabstrip

Or one of the others?

1 Like

Magic, thank you! It was disabled, but I enabled that one, and disabled the one underneath, problem solved. Thanks again

1 Like