Microsoft Bing as Default browser always crashes with out of memory issue

**Description of the issue: Bing Crashes with an out of memory issue after a while **
How can this issue be reproduced?
Have Brave as default browser and Bing as default search engine. Search something, usualy the search results will popup but wait a few minutes and then you will see the bing crashes/hangs and after while just shows out memory. I think tis related to the chat feature

Expected result: Usually should just allw the search without hanging

Brave Version( check About Brave): v1.62.156

Additional Information:
Let me know if there is more i can help with this trouble shooting.

Thank you for reporting.
Not seeing this issue on my end — can you please try testing this in a Private browsing window and/or a fresh profile and tell me if the issue still occurs?

No this does not happen on Private browsing.

This may be just a bing thing as it happens right when Copilot auto-generates resposnes.

1 Like

You might try clearing the cache/browsing data for for Bing and then test again. Go to, click the “tune” icon on the left-hand side of the address bar, then Site settings:

Then click Delete data on the next page. Refresh and test again and let me know if the issue persits.

Thank you.

Tried that does not help.

I notice it only happens when Bings AI Copilot starts generating a response and never before that.

The fact that the issue does not occur in a Private browsing window points to the issue being related specifically to your profile, rather than Brave in general. So we’re looking for things specific to the profile that might have an effect on browsing.

Do you have any extensions installed at this time?

Yes i have bunch of extensions.

That sure is a lot of extensions!

Yes, I can almost guarantee at least one of them is conflicting with the copilot functionality on the site and causing the issue. Unclear as to which one it would be though — I recommend just disabling them all and testing to make sure that is the case.

Once you’ve confirmed that, you can re-enable each extension one at a time until you find the offending one. A bit of a hassle for sure but is the easiest way to root out the extension causing the issue.

Ok i guess will have to try that!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.