Metamask not loading on websites. Only Coinbase

The issue still persists with the latest version.

cc’ing @fanboynz who can help. @ArtSabintsev does disabling shields make a difference?

It does not. I’ve tried just about everything at this point.

@ArtSabintsev we released a new version yesterday morning Can you try updating and let me know if it continues? Will send to the team right away if not. Thank you.

Now, Metamask doesn’t work AND google docs won’t load any document.

Google docs does work in Safari, so this is a brave browser problem.

Removing Metamask got google docs to start working again (per this post: Google Docs/Sheets not working (NOT METAMASK) - #4 by steeven).

Whatever y’all did to tightly integrate your wallet and usurp metamask is breaking the browser. Is there a way to roll back to a version from a month ago, or feature toggle off your wallet locally or remotely?

Thanks @ArtSabintsev, the team is currently investigating. Please see Can not connect - #6 by fanboynz, this should help.

@ArtSabintsev just wanted to let you know we’ve just released a fix for this in the latest version -

I’ve subscribed to the github issue. I reinstalled the metamask extension. I’ve updated brave.

  • Google Docs works again
  • Logging in to a site with Metamask does not (as I see the github issue is not resolved)

Could you set brave://settings/wallet default wallet to None if you want to use MetaMask? Also wallet extensions are not compatible with each other for dapps usage. As a work around you can install each extension in a different browser profile to keep them sandboxed away from each other.

1 Like

Hello. Setting the default wallet to “None” doesn’t resolve the issue. I continue to have to login with Coinbase to get to my Metamask account on all sites, including PREMINT, except for NFT marketplaces even with the latest Brave update.
Also, I use Brave because I feel more secure with it so using another Browser, while possible, isn’t an ideal solution in my humble opinion.

I think creating a new profile in Brave Browser is what was meant. You can follow these instructions to create a new profile: Create a new profile to help Troubleshoot.

Hope this helps. Take care. :slightly_smiling_face:

I’d also be curious to know if in a new browser profile (or in your main one with Coinbase extension temp. disabled) if Metamask loads at all. Should be pretty easy to test.

I see. Thanks for clarifying and the link! I’ll try that.

1 Like

Wow! Setting it to None in my existing profile fixes the issue.

Y’all need to fix your copy/text in settings.

Use Brave Wallet (prefer extensions), to me, and probably others, reads as. “Use Metamask or anther extension, unless there’s an issue, than fallback to Brave Wallet”

I’m happy it worked out for you. I have had mine set to None and it doesn’t resolve the issue.

@cryptoF What results did you get when you tried in a new profile and/or extension(s) disabled? Can you please post and update? Thanks! :slightly_smiling_face:

Hi. I disabled CB wallet just now and it resolved the issue. Not sure why this didn’t work before. Perhaps the new update to Brave helped?

1 Like

Could be. Brave fixes a lot of things in the background that doesn’t get published in the release notes but I really have no idea if this was one of those things or not! Glad your issue was resolved though. You should mark your post above as the solution so that other community members and Brave support know your issue is resolved.

Take care. :slightly_smiling_face:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.