Loom microphone not working even though I gave access

I have the Loom browser extension and tried to use it to record a video of the screen with my audio narration. Even though I updated the permission so Brave would allow microphone access (both in the window at the top of the page and in the Brave Settings), my audio was not recorded.

How can I fix this so I can use Loom to record audio?

macOS Mojave 10.14.6
Brave Version 0.67.124 Chromium: 76.0.3809.100 (Official Build) (64-bit)

1 Like

Hi there @Katewrb,

It may be an issue with the extension itself, which we can’t give direct support for – have you been able to use it successfully with Brave in the past?

1 Like

I just started using Brave and this is the first time I tried using Loom with it.

I just tried it again and this time a pop-up came up to ask if I would allow Brave to let Loom access the microphone, so I said yes. It’s now working and recording audio. Maybe the settings took time to update.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.