Links only work in private mode

Some sites only work in private mode, its as if any link to go to another page or even a google hotlink will not open in the regular browser but works in private. its with many sites too. can anyone help?

2 Likes

Hello.
Ensure you have no extensions or shield settings modifying the links.
Hope this helps!

1 Like

How would i check? I just looked but cant tell!

1 Like

Go to your shield settings and enable cross site links. The shield settings are behind the Brave icon.
Hope this helps.

1 Like

Thanks I already have that selected. I have no idea what happened it was working fine now it barely works on any website.

Hey i appreciate your help but i was able to find the solution elsewhere, i had to unselect load crypto wallets at startup and now it works fine. This is where i found it.

https://community.brave.com/t/metamask-stop-working-with-brave-browser/269031/11

Again thanks for taking your time trying to help me!

1 Like

Alright, awesome! Glad I could “help” :grin:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.