Latest Brave Browser Build does'nt work correctly viewing Internetpages on MX Linux 23.1

First have a look at the photos below:

After installing MX Linux 23.1 (XFCE) on my old Laptop
System: FUJITSU SIEMENS product: AMILO A1650G v: -1 serial
Graphics: Device-1: AMD RS480M [Mobility Radeon Xpress 200] vendor: Fujitsu Solutions
driver: radeon v: kernel bus ID: 01:05.0 chip ID: 1002:5955
Display: x11 server: X.Org 1.20.13 driver: ati,radeon unloaded: fbdev,modesetting,vesa
resolution: 1280x800~60Hz
… I also installed the actual Brave Browser Version over the Internet Links belongs to Linux Installation, startet the Brave Browser and it showed the issues on pages showed above. These efffects are not on every Internet page I startet but on some. It seems for me the Browser is instable and has problems with scripts or so or it’s something with the graphics driver. But on the same machine I run Linux Mint 20.3 XFCE without any problems with Brave so I think itś not a problem of the graphics driver.
I also tried deleting cache, switching QUIC on, off, default, set protection off, on, deleting addons or installing Brave again over the MX Linux repository, but the issues continues. Perhaps the reason is between, MX Linux 23.1 and the Brave Browser? Together with the Firefox Browser everything works fine on the MX Linux desktop on my machine.
So perhaps you have a solution for that or any idea?

Thanks for your support.

After 1h posting the topic above I found a hint in another thread to deactivate “Hardware accelerating” under “System” Settings in the Browser This helps solving my problems having above under MX Linux 23.1.

Perhaps this also can help other users in the future.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.