Lastpass broken in Brave

Description of the issue:
How can this issue be reproduced?

  1. Install LastPass extension from Chrome webstore in Brave - it works as expected
  2. Restart Brave
  3. Click in the Last Pass Icon and the dropdown menu

Expected result:
Click on the lastpass icon and a dropdown menu appears

Brave Version:
Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit)

Additional Information:
Windows 10 Build 18363

Sadly this makes Brave unusable for now. Basically I have to reinstall last pass after browser restart. That is cumbersome.

I would like to be notified when this is fixed.

Meanwhile, Back to firefox.
Mark

What is or is not happening?

And I can’t get it to dropdown, I have no problem getting other extension menus to work.

If I go to the extension manager, disable it, re-enable it - it works long enough for me to login to LastPass. Then no dropdown menu after that.

In addition, even after I’ve logged in it won’t autofill passwords. It feels like extension has been disabled altogether. Just for fun I disabled all my other extensions and still no lastpass working.

Glad it works for you, sad it fails for me.

Cheers

Mark

What are the settings you use for the extension and I take it the version is 4.43.0?
I also if wonder how you have set in your extesion preferences set up when you are able to have the extension working…


megaspaz

    March 13

What are the settings you use for the extension and I take it the version is 4.43.0?

From the extension manager I see the same page as you do below. (Version 4.43.0 - yes). One difference - yours says “Inspect Views - Background.html”. Mine doesn’t.

I also if wonder how you have set in your extesion preferences set up when you are able to have the extension working…

Well since it’s not working I can’t access that page :slight_smile:

More useful it’s going to be the defaults. I’ve not been using Brave long enough yet to have time to work on LastPass settings

Mark

FYI, I’m using Last Pass on Brave and it’s working fine for me.