Kee Password Manager Plugin for KeePass Not Working Anymore

After the V1.21.73 release today, the kee plugin stopped working. I see here that there is already a post letting you guys know when it was still in nightly build.

Does this mean that there will be no way to run this plugin in the future without disabling ad blocking?

1 Like

Nothing has changed recently? Does disabling shields/ads trackers help?

It does. Disabling shields/ads in the settings allows the plugin to reconnect and function as before.

Disabling shiedls/adds works indeed but:
How con nothing have changed since the extension was connecting fine just til before the update to 1.21.73. of march 3rd.
I allways had shields configured in “Standard” mode, never disabled it.
The solution can’t be just disable desired functionality…

  1. brave://adblock
  2. add the following line

I tried both @@||localhost^ and @@localhost and neither worked unfortunately.

What plugin and extension do you use?
Some plugins/extensions use more than just localhost for connections.

KeePassRPC plugin does currently not work even with the localhost exception.
KeePassHttp does work.

I technically have both installed but, with Brave, I use the Kee browser extension with the KeePass RPC Plugin.

That doesn’t work, sadly.
I use this extension:

And that uses KeePassHttp which works with the localhost exception.

This works for me


1 Like

This worked perfectly! Thanks hvdrunen!

This will fixed in the next release (not far away, in the coming days hopefully)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.