[ resolved ] Kee not work in Brave

Hello,

Kee not work in Brave see this link : https://forum.kee.pm/t/kee-3-7-7-beta-not-work-in-brave/3526

Thank’s for assitance

sorry i am using a french / english online translator

1 Like

hey,

Looking at the screenshot, at Brave we block third-party 127.0.0.1 requests, which is probably causing the issue.

Translated:

En regardant la capture d’écran, chez Brave, nous bloquons les requêtes tierces 127.0.0.1, ce qui est probablement la racine du problème.

Thank you, but how to unlock 127.0.0.1 so that Kee works, only on Brave it doesn’t work and it’s really annoying

Please give me a solution to unlock 127.0.0.1 on Brave
Thank you

Disable ‘ads and trackers’ in shields. The only solution.

1 Like

There is no other solution than this?
There must be an internal setting to unlock the 127.0.0.1 !!!
Since it works on Google Chrome, vivaldi an edge browser based on Chrome

2 Likes

A few extensions did break recently, we are investigating the source of the issue.

2 Likes

Thanks!
This issue is a showstopper to me, and I love Brave!

1 Like

Fixes incoming, https://github.com/brave/brave-browser/issues/14473

An updated Brave release in the coming days hopefully.

Until the Brave release arrives a temporary fix which worked for me is to add @@127.0.0.1 to Brave’s adblock filter list in brave://adblock/ as per this GitHub suggestion.

@Markco @jalonavens New release of Brave 1.21.74 will fix this, just update, restart. Apologies for the issues.

Using :
Version 1.23.21 Chromium: 89.0.4389.72 (Build officiel) nightly (64 bits)
no fix for me. Keepass is always off

Work fine to add in: brave://adblock

||localhost^$important,third-party
||127. ^$important,third-party
||[::1]^$important,third-party
||192.168.
^$important,third-party
@@127.0.0.1

Using :
Version 1.23.27 Chromium: 89.0.4389.86 (Build officiel) nightly (64 bits)

Deleting the addition of parameters in brave: // adblock work fine, kee extension is on