Javascript disabled, and can't enable it

Description of the issue: Javascript disabled on all websites, and there is no option to enable it.

Steps to Reproduce (add as many as necessary): 1. 2. 3. Laptop has rebooted, and javascript is disabled

Actual Result (gifs and screenshots are welcome!):

Expected result: I did not disable it, and there is no option to enable it. There is only option to allow or block specific websites. I can see that in Chrome there is a toggle button to enable/disable it.

Reproduces how often: All the time

Brave Version(about:brave): Version 0.56.12 Chromium: 70.0.3538.77 (Official Build) (64-bit)

Reproducible on current live release (yes/no): yes

Additional Information: none

Hi @ForkFolio,

First, please go to Settings > Shields Default and see if you have Script blocking enabled there.


1 Like

I’ve had a couple other users say that Script Blocking was enabled by default on fresh install so this is likely the answer.

This topic was automatically closed after 30 days. New replies are no longer allowed.