Is it possible to disable zoom?

Good morning… I hope you can help me

Description of the issue:
How can this issue be reproduced?

I open several windows, and then I start reviewing them, and when I press Ctrl and then press W to close the window, I just press Ctrl and it zooms out to 90%, sometimes 75%. I don’t press anything else, not even the laptop mousepad. This doesn’t happen every time, but I would say 8 out of 10 times that I open a new window and interact with it.

Expected result:

I want to disable the zoom, so that it always stays at 100% because I don’t need to zoom in or increase anything.

Brave Version( check About Brave):

Versión 1.64.116 Chromium: 123.0.6312.105 (Build oficial) (64 bits)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.