Is anyone on Ubuntu getting brave ads?

I’m using brave browser on my Ubuntu 22.04 LTS and haven’t received any ads at all since installation. I checked https://www.bennish.net/web-notifications.html and it works fine but haven’t received any brave ads as of now since installation which I did a week ago. Any solution for this?
Thanks and have a nice day.

I’m getting them on KDE Neon which is a derivative of Ubuntu. Check your browser is up to date (version 1.39.122) and make sure you’ve enabled the ads in the settings :slight_smile:

Yes my browser is up to date. Ads in settings is enabled still no ads and my region does support Brave ads as it worked on windows. But not getting any on Ubuntu.

1 Like

Hi and welcome to the community. :slightly_smiling_face:

Linking the pinned topic in this category and the Help Center article below just in case you haven’t seen them. Have you tried troubleshooting using the below as reference?

FAQ: Why am I not seeing Brave Ads?

Why don’t I see any Brave Ads after enabling them?

If after troubleshooting you still have a problem, can you please test the following to help support staff troubleshoot your problem.

  1. Are you using a vpn? Do you have any extensions installed?
  2. Create a new test profile and see if you start receiving ads in the new profile?
  3. Download Brave Beta and/or Nightly to see if the problem still occurs.
  4. Try disabling and reenabling Brave Rewards, clearing history/cache for all time, exiting the browser, and reopening.

Please provide an update. Take care. :slightly_smiling_face:

I am wondering if it is based on region, as this issue has been ongoing, and seems to be hit and miss. I keep my ads per hour at 5, as at 10 I am lucky if I get 1 per hour, so will see how it goes at 5 per hour, but I don’t think I will get 5 per hour. I do wonder if the experience is different for brave users on windows?