Brave ads notification not appearing on Ubuntu

I’m new User to Brave, i use Ubuntu 20.04 and this is my Brave version and some information:

Brave 1.15.72 Chromium: 86.0.4240.75 (Official Build) (64-bit)
Revision c69c33933bfc72a159aceb4aeca939eb0087416c-refs/branch-heads/4240@{#1149}
OS Linux

After i installed the app today i tried every small thing i can do, since 5 hours and no thing worked.

Some steps i checked:

  • I Activated 5 ads per hour and i tried to disable and enable it agean like i read in other threads.

  • I checked the notification setting in my OS it is activated.

  • I tested the notification with those two websites and its working well

  • I even restarted the app and my PC.

  • I tried also the nightly version but no thing worked at all.

I will share some screen shots for my settings.

I hope i could get some support making this work and thanks. :slight_smile:

hello @medo2016

check this

and this

to check if you have advertiser in your country

hope that help and have a nice day

Hello @justsomeone1

thank you for your comment, i fully understand those points, so in my case it could be every thing working but i should wait till i see ads which are relevant to me.

Any way if this is the case, i hope brave developers could develop a small option for new coming ppl to not stay hours lost finding out why the ads is not working. Maybe something like a test ads page.

As i new user when you change the options in ads opt in for 5 ads in the hour, you think you might see minimum one ad in the next hour. That’s why you start thinking something is wrong when you test the browser for hours and no thing shows up

Thank you and i hope you also a nice day.

you welcome and thanks

could you disable the ads and the reward for 1 min then start them back then do not move your mouse or anything for 30 sec then start move it again and see if anything show up

hope that help and have a nice day

It just worked man, i was reading your comment and a new ad pops up, finally :slight_smile:

But as i said i hope there is a test page or option to test ads for new users because for me it was really frustrating figuring out what the problem was.

Thanks for you help man.

glad to know that it start raining with ads :smile:

you very welcome

1 Like

How do you see the ad?

after enable the reward and the ads it show up after while and it depend on your os sometime it show up from top side of screen others from right and so on

Today I do not appear any ads

try this :slight_smile:

I took them as long as 30 minutes and didn’t see it

could be you get the max ads for the last 24 hours which is around 20

Every day we receive maximum but 48 hours I have not appeared

each ads has also max per day and also another max but i do not know the other one is per month or per live time of the ads in the system

1 Like

try this

1 Like

Me too, i feel good now :slight_smile:

1 Like

@Fii i actuelly did not no thing since yasterday. Today just worked it self.

1 Like