Ios crashing upon opening

I just updated brave ios to version 1.44.1 and now when I go to open the app it prompts me to enter my passcode, then pulls up a black screen that will stay for 5-10 seconds before the app crashes. I have not been able to use the app at all since updating.

I have tried closing out of the app fully and reopening, restarting my phone, updating my phone.

-In Brave, I have passcode enabled without face id
-I have an iphone 13 with ios 16.1
-I also had this issue with 15.7, so i updated but the issue remained
-I noticed someone else had this issue when I looked at the app reviews in the app store

Hello @alyssasch

Thank you for reaching out and sorry to hear you’re having trouble with Brave. Could you kindly try clearing cookies to see if this solves the issue:

  1. Click on the Menu icon in the top right, and go to Settings
  2. Select Site Settings --> Cookies

If you continue with the issue, try to reinstall Brave Browser, let me know if that works and have a nice day!

I am not able to get far enough into the app to be able to clear the cookies. I have attached screenshots of my screen.
I’m assuming it’s black and not white because i’m in dark mode).

I really don’t want to delete the app because I have many tabs open that I can’t/don’t want to lose.

I have also tried offloading the app and soft resetting my phone before reinstalling.


Hi @alyssasch welcome back to Community :wave:

We’re looking into the issue now.

1 Like