Installer failed to uncompress archive - second report

#1

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Trying to install Brave - had this message “Installer failed to uncompress archive”.
I downloaded Brave again and tried again with same result. Tried to install again after closing Kaspersky Internet Security, with same result.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

See above.

Actual Result (gifs and screenshots are welcome!):
How do I add a screenshot?

Expected result:
Brave installed.

Reproduces how often:
3 times.

Operating System and Brave Version(See the About Brave page in the main menu):
Can’t install so main menu not available. Is version downloaded on 27 May 2019. I am running Windows 7 Home Premium (32-bit).

Additional Information:
I see this was reported a year ago but there is no record that the problem was solved. Was it solved? If not, I should probably forget Brave. Please advise.

0 Likes

#2

@jsampson45 Thanks for reaching out!. Could you try restarting your Win 7 and try installing brave again, I was getting the same error on Windows 10. when I restart windows issue got resolved. I am not sure this will help for win7 as well.

Could you also look into the below post which is related to brave installation on Windows 7?

Please revert back if it doesn’t work.

Thanks!

0 Likes

#3

Many thanks - rebooting Windows worked. I also disabled Kaspersky but this may not have been necessary.

1 Like

#4

@jsampson45 Awesome!!!

cheers

0 Likes