Error during update

Trying to update to latest version:
“An error occurred while checking for updates: The installer failed to uncompress archive. Please download Brave again. (error code 7: 0x80040902: 42 – system level).
Version 1.11.97 Chromium: 84.0.4147.89 (Official Build) (64-bit)
I previously uninstalled then reinstalled Brave which gave me the latest version but I don’t want to do this every time.

did you tried to start brave as admin before update it

right click on brave then run as administrator then check for the update and see if it updated correctly or not

hope that help and have a nice day

Hi, thanks for your suggestion. I tried it but sadly I got the same error.

you welcome check this and see if it help

i know it’s chrome but brave is chromium based so try to check if your antivirus block something

hope it help :slight_smile:

The same issue. The first time for me.
Windows7 x64

did you check the above post hope it help

The only what can help is new instilling. I did not remove old version, just instilled the new one. I think this was because delta updates. Now it works for me.

glad it work and have a nice day :slight_smile:

I’ve discovered it’s my Bullguard antivirus blocking the update. They want me to send logs so they can look into it. Thanks anyway for your suggestions.

1 Like

glad that you figured it out and you welcome :slight_smile: