Indefinite or endless looping of captchas

I’ve read in previous posts about this with others, but most of them were referring to Brave Search, and none of them had solutions that worked for me. One of them being to disable shields (brave://settings/shields), which I tried with no success.

Here’s a video of it happening with devtools console visible;"1.mp4"&response-content-type=video%2Fmp4

Screenshots of devtools console:

i.imgur. com/4IHT4CO.png
i.imgur. com/R654KEz.png
i.imgur. com/UGnB6tL.png
i.imgur. com/AOFlHww.png
(can only put 4 links in a post, so couldn’t link all of these)

Strange this is, it doesn’t do this with Discord which prompts captchas frequently…

If you want to try to reproduce this here’s the link I was using; exchange.gemini. com/register

Could you try in a private window / a new profile?
If the issue disappears in the above two, disable extensions, clear cookies.

Was an issue with one of my extensions. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.