Stuck in captcha loop

Can’t use Brave Search from the nav bar, just asks for captcha verification over and over.

Could you share a screenshot of the same? That would help Identify the issue and provide assistance. Cheers!

1 Like

Hi @cb27cbf427006589f387

If you could provide the following as stated by @SmartyAadi we can provide further assistance.

Thanks!

I’m experiencing the same issue - I can’t pass the captcha. Whenever I solve the puzzle, it redirects me to the starting point. Brave Search is not reachable in my browser.

Can you specify what your Brave version is and the OS you’re using? Thanks!

Are you using Brave VPN?

1 Like

My screen matches that submitted by the other user.
I use Mullvad VPN.
I turned it off and tried to search and it worked.
I turned it back on and tried to search and it worked.
Anything else I can do to help troubleshoot?

1 Like

@SmartyAadi
Windows 10, v1.42.97 (Aug 17th, 2022)

@SaltyBanana
I don’t use Brave VPN. The problem has started when I turned on Nord VPN. I replicated steps cb27cbf427006589f387 did on his device and it seems it solves the problem.

2 Likes

Thanks @cb27cbf427006589f387 for sharing,

Could you elaborate what you mean by “it worked”? Did you not receive another captcha or you were able to solve it after disabling your VPN?

Okay great! Probably the VPNs have a part to play in this error.

Okay that’s great! Thanks for your solution.

Thanks everyone for providing the above.
Our team is aware of the issue. Keep posted for further instructions if you ever get stuck in that captcha loop again.
If you do, could you try hard-refresh of the browser and ping me if this resolves (or doesn’t).