Increase slippage - How?

Hi,
I wanted to buy solana 2 phone but when i get thru to payment, the brave wallet gives me errors:

  1. Increase slippage tolerance to succeed at a larger price movement.
  2. -32002

I read somewhere here that its probably due to GAS and i need to change it in transaction. But the thread showed “edit” and i dont have that. I cant edit any transaction information. As seen on screens i have enough solana(SOL?) but in transaction it shows 0 accepted.
Can someone help me out before they go to 3rd phase of presell and up the price?




update
It seems brave wallet holds my money hostage because i cant do anything with it.
I cant exchange my sol to other crypto, i cant transfer it to other wallets.
It’s starting to look like brace is criminal and are scamming people. You dont even have support for your wallet. Just community forum where randome strangers answer questions (not mine tho).

What version of Brave are you using currently? Thanks!

newest one:

Brave is up to date

Version 1.66.115 Chromium: 125.0.6422.112 (Official Build) (64-bit)
(https://brave.com/latest/)

i tried to exchange sol to usdc and it stays like this since yesterday

Try clearing your transaction information here: brave://settings/web3

Screenshot 2024-05-30 at 2.05.09 PM

A different RPC provider may provide a better experience as well. https://support.brave.com/hc/en-us/articles/15616019512845-Changing-the-Default-RPC-Node

We have Solana transaction improvements coming out in version 1.67x.

clearing didnt do anything and after i changed rpc my wallet went to 0$ so i brought back default settings. each time i tried buying saga 2/transfering/exchanging and nothing. i still have “submitted” after the exchange. i cant even exchange small amounts

I’m so amazing or brave is soooo stupi6
i tried experimenting and went into the wallet->accounts->new and made new solana account thinking i could maybe transfer sol from first that doesnt work to new that might work. Unfortunetly it didnt work. shows same errors.

But i got new problem after this, now when i try buying saga 2, solana pay doesnt see my 1st solana account in brave, just the 2nd with 0$ wtf


In case nnobody answers.
My solution was to transfer all asssets from brave wallet and uninstall everything that has something to do with brave and never look at “brave” again

Problem solved since aparently even vrave support is incopetent