Incognito in Brave via taskbar

Description of the issue:

Option to select incognito via brave icon on the taskbar is missing

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Reinstall and reboot.

Actual Result (gifs and screenshots are welcome!):


Expected result:


Reproduces how often:

Not sure.

Operating System and Brave Version(See the About Brave page in the main menu):

Windows 10 Pro version 1903.

Additional Information:

How do I enable incognito on the brave icon via taskbar? It’s a pain to manually select incognito browsing when first launching regular brave browser. LMK!

You can right-click on the Brave icon in the taskbar and select “New Private Window”. Is this not working when you attempt it? What happens exactly?

It doesn’t show up when I right-click it. That’s the problem.

1 Like

Gotcha! Thanks for the details.

CTRL+SHIFT+N will open a new private window, but obviously, that’d only work when Brave is already open and the program is in focus. Not exactly the same. But it may save you a bit of time. @steeven have we had any other reports of this happening?

This is the first I’ve seen this reported.


That’s what I am talking about - no option to select incognito via taskbar. Thanks.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.