Impossible to reorganize bookmarks manually

I just tried on my computer and it works for me. I can drag both horizontal and vertical bookmarks to different locations. I am on Win 10 and Brave version 1.36.109.

Can you reorganize bookmarks in brave://bookmarks or are you blocked there too? Providing your Operating System and Brave Version may help troubleshoot your issue.

Below is a copy of the template found in the editor when you open a new topic in the Browser Support category. It is helpful in troubleshooting issues, especially the question asking for your Operating System and Brave Version. You can find that information at brave://version. Just copy/paste the first three lines into your post.

TEMPLATE from Create New Topic in Browser Support catergory:

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to . Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

**Steps to Reproduce (add as many as necessary):

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

Ditto for me too. Cannot drag and drop bookmarks vertically or horizontally in the favorite bar. Only way to do it is with the bookmark manager. Started couple weeks ago. Running Brave Version 1.36.109 Chromium: 99.0.4844.51 on MacOS Monterey v12.1.

Yes exactly that ! Same problem that I have…

I have the same problem too.

I am using an Apple M1 Max Macbook Pro running macOS Monterey v12.2.1
Brave Version 1.36.109 Chromium: 99.0.4844.51 (Official Build) (arm64)

Still the same after update to v1.36.111 on macOS 11.6

There is another user experiencing the same problem. They are on a Mac too.

AsimJ’s post

Maybe @steeven or @Mattches can drop in and help.

Edit: Adding another user post who is experiencing problem. Unknown OS and Brave Version (a “me too” post.) :smiley:

Edit(s): Add User(s)

1 Like

Taking a look. On my end (macOS Monterey 12.1) this works for me without any issue. Would be useful to know if anyone has any extensions installed at this time.

Also to clarify — everyone here encountering this issue is trying to do this operation in folders contained on the bookmarks bar itself, is that correct? Whereas doing this in the bookmarks manager works without issue?

Yes correct, in the bar itself, whereas it works well in the bookmarks manager.

Yes, that’s right. I have folders with sub-folders which I directly access via the Bookmarks bar. I can drag and drop a bookmark onto the Bookmarks bar itself, but not into any of the folders on it.

I had 5 extensions enabled so disabled all of them, restarted Brave, and tried bookmarking again but the same issue persists. Does not seem to be an issue with any extension.

Thank you all for reporting.
We’ve opened the following issue to capture data surrounding this:

Appreciate everyone’s patience.

1 Like

** Steps to Reproduce (add as many as necessary):
1. Grab the url
2. Drag it into a folder on my bookmarks bar and try to drop it in a place.
3.. Watch it bounce back where it came from

Actual Result (gifs and screenshots are welcome!): No change to my bookmark bar folders.

Expected result:. I expect the url to show up in the folder I tried to put it in.

Reproduces how often:. Every time.

Operating System and Brave Version(See the About Brave page in the main menu):. Mac Catalina 10.15.7, Brave
Version 1.36.111 Chromium: 99.0.4844.51 (Official Build) (x86_64)

Additional Information:

Yes. I can’t drag a url into a folder on the Bookmarks Bar.
I did get the bookmark into the folder using Bookmarks Manager.
Update: I just tried it again using the same url. Result: I can’t even grab the url.
Update again: I tried dragging the url for this post to a different folder and it worked. I tried again with yet another folder and it worked. I tried again with the original folder and it didn’t work.

Just to be clear, in the second update (“Update again”), I am referring to the url for this conversation in the Brave community.

The first try was the original page I was trying to bookmark.

@kwilzz An issue has been opened on Brave Github (see Mattches last post above for link) and they are working on it. Here is a comments post per progress.

Issue 1302138: [User Feedback - Stable] Reports that bookmarks within a folder cannot be reordered from bookmark bar on M99 stable on Mac

Same issue here.
Build: Version 1.36.112 Chromium: 99.0.4844.51 (Official Build) (x86_64)

Mac OS Big Sur: 11.6.2

Brave version 1.36.117 for macOS just released. Check to see if issue is resolved with this release.

1 Like

Bookmarking is working again, issue seems to be resolved :slight_smile:

1 Like

Woot! Saw another post where the update solved the problem too. Good indication that this version update did fix the problem. :smiley: