Images in Brave all look like negatives and black background

I got a new HP AIO computer with Intel i7 processor and Nvidia GeForce MX350 graphics. I downloaded Brave from the official site and when I go to any website the background is black and all images look like negatives. When I tried using MS Edge, thinking maybe it was my new computer being at fault, all graphics are fine in Edge. I have used Brave for 2 years on my old computer and never had this problem. I tried going into the Brave settting and adjusting appearance, and nothing helps. Suggestions please. I really do not want to use any other browser but will not be able to use Brave if I can’t fix this. Thanks!

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

1 Like

I’m assuming you mean the setting on my computer itself, which I did try and it did not change anything in Brave. But it must be something in the Brave software itself, as there is not this effect in MS Edge or even when I go to One Drive and look at my photos. Thanks for the suggestion!

1 Like

No, it’s in Brave settings.

1 Like

I just tried that and even restarted my computer. No luck. I’m so frustrated that I can’t seem to get this corrected! Seems so weird that it’s doing it when no other graphics are like that on my new computer. I won’t use Chrome and I really don’t want to use MS Edge, but I guess I may have to. :unamused:

Do you have any other extensions installed/enabled? If so, does it still happen with them all disabled?

Does the issue occur in a Private window?

Does the issue occur if you create a new profile and try it in that profile?

You could maybe try resetting Brave settings. But I would check the other things first.

Wow JimB1! It doesn’t do it in a new private window! I’m excited, but what does that mean? I’m not connecting the dots as to why and what I should do. Just always open a new private window? That seems a bit clunky when I click on links in emails etc and they take me to the link directly in the browser. Does that make sense?

1 Like

If it looks fine in a Private window, then the odds are good that it’s being caused by an extension. Extensions are normally disabled by default in a Private window, unless you explicitly give them access to Private windows.

So I would start disabling extensions one by one and seeing which is causing it.

Hello , I have the same issue as this guy , everything works fine in Private window but looks weird without it , I tried disabled my ALL extensions but it didn’t fix that problem for me , any other ideas what could cause it or how to fix it?

Well, here’s what I did…I deleted the app browser and reinstalled it with all my settings synced from my other computer. That worked. I don’t have to open a private window for the images to be normal. So, I guess I should’ve done that to begin with! It was kind of pain to get it all synced back up, but I’m all good now! Hopefully the other person who commented having the same issue will try that and have success as well! Thanks for all the help!

1 Like

Have you tried all the ideas above yet (besides Private window)?

If so, is anything set in brave://flags ? (Anything with a non-default setting will be sorted to the top, and will have a blue dot next to it.)

1 Like