My main page fills with dark lines on it

every page that I visit displays weird pictures like this



Hello @Axmetik

go to brave://settings/system and turn off hardware acceleration

hope that help and have a nice day :slight_smile:

İt’s worked. Thank yoy

you welcome :slight_smile: