I cannot fins a way to uninstall on my computer

I have been trying to uninstall brave for the last 45 minutes. I have read about 10 articles on the web about this and have tried all suggestions. Revo cannot find the uninstall app and when i check in the C: directory there is no uninstall option loaded . Double clicking just results in the execution of the app.
This is scary stuff to say the least. Now i really want to get rid of Brave. In all my 27 years of using the internet i have never come across anything like this.
Please advise how to do the unistall.

Revo find Brave both installlation directory and uninstall exe. Probably you did something wrong uninstalling only part of the program, to be sure I’d suggest to delete all folders in question (sited in Programs, ProgramData, Local/AppData), make a fresh reinstall, then uninstall it for good.

(post deleted by author)

Maybe you could learn some manners. You obviously have some serious personality disorders.

There is no uninstall file anywhere in the brave folder on either Program Files or Program files (x86). And i have tried the win 10 uninstall and it too does not display the uninstall option. I reinstalled Brave and thired again, but nothing has changed.

As far as Revo is concerned i have been using it for 14 years. And it is amazing how many files are left behind by various programs that have supposedly been uninstalled.

But i’ll hopefully get some advice from a polite responder.

OK. Thanks. I’ll try this. I did reinstall, but i did not remove the files as you have suggested.

Personally I use Revo from a decade, I always liked how the program works, it’s fast and finds many more files to delete that the default uninstaller doesn’t check.

Thanks miho 171. That is exactly why i use it. There are very very few programs that completely uninstall. When i picked up Revo in a forum, i tested it out by uninstalling in the ‘normal’ way, re-installed and ran Revo. It was then that i discovered the myriad files left behind… In one case Revo found over 100 ‘files’.

Thanks miho171. It worked.

1 Like