Can't uninstall nor install Brave anymore :(

Hello there,

Just wanted you to know that yesterday my Brave desktop application has crashed.
I wasn’t able to open it ; either clicking on the icon, right click + executing with administrator rights.
Nor closing the app : forcing a “close the app” in the tasks manager (two ligns always come back in tasks manager after the forced shut down)…

Same thing after a computer reboot.

I tried to uninstall the app, in order to reinstall afterward.
The uninstall process worked fine.
But now, I’m facing issues for the reinstall.

Soooo… I checked with RegCleaner to find anything about Brave to erase in my computer and found this :

But there is nothing I can do about it, can’t “remove selected”;
Here is the logs :
–Error report-----
Error message: File access denied

–Addition information-----
RegCleaner version = RegCleaner 4.3, Build: 780
Idler.Enabled = True
Section = Software
System mode = Normal
Cleanup mode =
NT Mode = True
Win2k Mode = True
Administrator = True
Debug mode = False

I can’t really know what version of Brave it was, but for the record I downloaded it ~10 days ago.
(it corresponds to my computer’s factory reset)

PS 1 : sorry for my bad english
PS 2 : I wish this feedback can help you with my situation ; there is no rush to solve it, because my bookmarks has been exported very recently.
But I’d rather go back to Brave instead of any other browser :smiley:


For the record, I just downloaded the installer another time.
It works now ! :smile:
Took me back where I was last browsing.

You can close the topic.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.