HTTPS warning window prevents access to sites

Every site I visit, EVERY ONE gets the same does not support HTTPS warning, but when I force it to connect, it sends me to HTTPS anyway.

Turned off HTTPS as a result, absolutely unusable, nothing but constant warnings, constant warnings.

Just get rid of the useless warning page and just connect us, stop being so intrusive.

1 Like

Have you got the following (somewhat experimental) option enabled in brave://settings/security?

If so, try disabling it to see if it makes the warnings go away.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.