HTTPS by default message showing everytime I open the browser

1 month ago, this website started showing up every time I open the browser:

This is the website: https://www.eff.org/https-everywhere/set-https-default-your-browser

I already activated the option on my browser configuration, but still I have the message appearing, and I’ts a bit annoying. It’s there a way to make it dissapear?

@Dr4m

You may be surprised to discover that an HTTPS Everywhere extension is installed.

For clarity of what are:

  • HTTPS Everywhere (‘Upgrade connections to HTTPS’ toggle switch at: brave://settings/shields)

  • HTTPS Only (‘Always use secure connections’ toggle switch at: brave://settings/security)

See: